0

Hello everyone i have this port gi2/0/41 was configured for work station and port gi1/0/18 is configured for Meraki Ap , i need to correct the configuration in port gi2/0/41 and make is as the same port gi1/0/18, i do not want effect the network or cause issue and i'm new in network environment

BLDG-B-IDF-01#show run int gi1/0/18
Building configuration...

Current configuration : 119 bytes
!
interface GigabitEthernet1/0/18
 description MERAKI AP
 switchport trunk native vlan 103
 switchport mode trunk
end

BLDG-B-IDF-01#show run int gi2/0/41
Building configuration...

Current configuration : 617 bytes
!
interface GigabitEthernet2/0/41
 description MERAKI AP
 switchport access vlan 110
 switchport trunk native vlan 103
 switchport mode trunk
 switchport nonegotiate
 switchport voice vlan 922
 switchport port-security maximum 5
 switchport port-security violation restrict
 switchport port-security aging time 1
 switchport port-security aging type inactivity
 switchport port-security
 storm-control broadcast level 2.00 1.00
 auto qos trust dscp
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-Trust-Dscp-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
end

1 Answer 1

2

You can make them the same by typing (or pasting) these commands:

config t
default interface gi 2/0/41
interface Gi 2/0/41
 description MERAKI AP
 switchport trunk native vlan 103
 switchport mode trunk
end
5
  • Yes Sir i did it same thing i just need to know do i need to delete the rest, these are below Jun 15 at 16:34
  • {switchport nonegotiate switchport voice vlan 922 switchport port-security maximum 5 switchport port-security violation restrict switchport port-security aging time 1 switchport port-security aging type inactivity switchport port-security storm-control broadcast level 2.00 1.00 auto qos trust dscp spanning-tree portfast spanning-tree bpduguard enable service-policy input AutoQos-4.0-Trust-Dscp-Input-Policy service-policy output AutoQos-4.0-Output-Policy end} Jun 15 at 16:35
  • If you use the default interface gi 2/0/41 command, it will clear all that out
    – Ron Trunk
    Jun 15 at 16:38
  • what is the default interface gi 2/0/41 command Sir? thanks for your help an support as well Jun 15 at 17:00
  • got it and tired it , thanks Sir Jun 15 at 17:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.