0

I have here 2 troubleshooting tasks my teacher intentionally made mistakes in. One where there is a fault with the switch (I have to find out why there is no remote connection to my switch2) and the other where there are faults at the router (they're seperate tasks in different files). But I'm working on the switch task right now (all the arrows are green so i'm guessing they're set right, i dunno). Here are the different ip addresses and default gateways for the routers, switches and computers:

pc-1 ip: 172.16.99.10/28 pc-1 default gateway: 172.16.99.1

switch1 vlan: 172.16.99.2/28

router1 GigabitEthernet0 / 0: 172.16.99.1/28 router1 Serial0 / 0/0: 10.0.0.1/30

router2 GigabitEthernet0 / 0: 172.16.89.1/27 router2 Serial0 / 0/0: 10.0.0.2/30

switch2 vlan: 172.16.89.2/27 (I found this error here. It said .88 instead of .89)

pc-2 ip: 172.16.89.10/27 pc-2 default gateway: 172.16.89.1

router / pc / switch 1 is on the left side (ie in lan 1) router / pc / switch 2 is on the right side (ie in lan 2)

the left side has a subnet mask of 255.255.255.240 the right side has a subnet mask of 255.255.255.224

This is the best way I can explain it since for some strange reason you can not send files in here but that's what it is.

Basically the only error I have found so far is that the wrong vlan ip was used on switch 2, but I can not find the 1 or 2 more errors that could be. Maybe someone could help here from my slightly vague description of the task. If you need more info just let me know and I'll add it

ps. this is a packet tracer task

and here's the running config:

Router2>enable

Router2#show running-config

Building configuration...

Current configuration: 821

!

Version 15.1

no service timestamps log dateline nsec

no service timestamps debug datetime nsec

no service password-encryption

!

hostname Router2

!

!

!

!

!

!

!

!

no ip cef

no ipv6 cef

!

!

!

!

license udi pid CISC1941/K9 sn FTX1524O0X1-

!

!

!

!

!

!

!

!

!

!

!

spanning-tree mode pvst

!

!

!

!

!

!

interface GigabitEthernet0/0

ip address 172.16.89.1 255.255.255.224

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

duplex auto

speed auto

shutdown

!

interface Serial0/0/0

ip address 10.0.0.2 255.255.255.252

!

interface Serial0/0/1

no ip address

clock rate 2000000

shutdown

!

router rip

version 2

network 10.0.0.0

network 172.16.0.0

!

ip classless

!

ip flow-export version 9

!

!

!

!

!

!

!

!

line con 0

!

line aux 0

!

line vty 0 4

login

!

!

!

end

1
  • Sorry, all certification, educational and homework questions are explicitly off-topic here, see the help center. The basic steps are check connectivity in physical layer (links), then in data link layer (VLANs), then in network layer (routing).
    – Zac67
    Jun 21 at 7:07

0

Browse other questions tagged or ask your own question.