0

I am currently practicing on cisco packet tracer, so I used the command " enable password 5 cisco" then I leave the global configuration mode to the user mode and try to go to privilege mode using the "enable" command, and I am prompted for a password which I set but when I type in 'cisco' as I earlier set. I keep getting bad secret message

How do I go about this or did I set the password wrong ?

1
  • 2
    A type 5 encrypted password is set by enable secret 5 [encryptedpassword] - you might have set the (unencrypted) password to "5 cisco".
    – Zac67
    Jul 28 at 9:59

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.