0

I've got this error and feeling frustrated about it , So we have in Production areas machine that's needs to assign to vlan 213 and after i did the configuration for that port and got an error with spanning-tree portfast , so i took it off from that port, can some let me know i did a right thing when i took it off? or should i leave it in the configuration ?

BLDG-C-North-Product(config-if)#switchport mode access
BLDG-C-North-Product(config-if)#spanning-tree portfast
%Warning: portfast should only be enabled on ports connected to a single
host. Connecting hubs, concentrators, switches, bridges, etc... to this
interface  when portfast is enabled, can cause temporary bridging loops.
Use with CAUTION



%Portfast has been configured on GigabitEthernet3/0/16 but will only
have effect when the interface is in a non-trunking mode.

1 Answer 1

4

Those are "cautionary" messages. They are not telling you that you've done something wrong, but telling you things you should/should not do.

1
  • Awesome, Thank you Sir , it's make sense for me now i was afraid of it, The company i work with they did not tell me how or what needs to add to the port configuration, I got confuse and feel lost sometimes special i'm tire1 , RSM used to do all the configuration and still. @RonTrunk Aug 31 at 20:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.