0

The problem is this: clients receive IP addresses from the L31 DHCP server, but they cannot ping the gateway, although HSRP seems to be working, there are no problems, I suspect that this is a bug in EVE, but maybe you will find something....

Network Topology

L31

    Current configuration : 3892 bytes
!
! Last configuration change at 17:20:55 UTC Sat Mar 18 2023
!
version 15.1
service tcp-keepalives-in
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service compress-config
!
hostname L31
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 erMlKVR4hcu3p9q96fOSMn1EQW35g3Tp7Z9Woacdb4I
!
username admin privilege 15 password 7 122A0E1E1E075F5D6B
aaa new-model
!
!
aaa authentication login deafult local
aaa authorization exec default local if-authenticated
!
!
!
!
!
aaa session-id common
!
ip cef
ip dhcp excluded-address 192.168.10.60 192.168.10.64
ip dhcp excluded-address 192.168.10.92 192.168.10.94
ip dhcp excluded-address 192.168.10.108 192.168.10.112
ip dhcp excluded-address 192.168.10.116 192.168.10.120
!
ip dhcp pool VLAN10_DHCP
 network 192.168.10.0 255.255.255.192
 dns-server 192.168.10.62
 default-router 192.168.10.62
 domain-name raw.trans.kst
!
ip dhcp pool VLAN20_DHCP
 network 192.168.10.64 255.255.255.224
 default-router 192.168.10.94
 dns-server 192.168.10.94
 domain-name raw.trans.kst
!
ip dhcp pool VLAN30_DHCP
 network 192.168.10.96 255.255.255.240
 default-router 192.168.10.110
 domain-name raw.trans.kst
!
ip dhcp pool VLAN50_DHCP
 network 192.168.10.112 255.255.255.248
 default-router 192.168.10.118
 domain-name raw.trans.kst
!
!
no ip domain-lookup
ip domain-name raw.trans.kst
login delay 1
login on-failure log
login on-success log
no ipv6 cef
ipv6 multicast rpf use-bgp
!
!
!
!
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
spanning-tree vlan 10,20,30,55,666 priority 24576
!
!
!
!
vlan internal allocation policy ascending
!
ip ssh time-out 1
ip ssh authentication-retries 2
ip ssh logging events
ip ssh version 2
!
track 1 interface Ethernet0/0 line-protocol
!
!
!
!
!
!
!
!
!
interface Port-channel1
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 666
 switchport trunk allowed vlan 10,20,30,55,666
 switchport mode trunk
 shutdown
!
interface Ethernet0/0
 duplex auto
!
interface Ethernet0/1
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 666
 switchport trunk allowed vlan 10,20,30,55,666
 switchport mode trunk
 shutdown
 duplex auto
 channel-group 1 mode active
!
interface Ethernet0/2
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 666
 switchport trunk allowed vlan 10,20,30,55,666
 switchport mode trunk
 shutdown
 duplex auto
 channel-group 1 mode active
!
interface Ethernet0/3
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 666
 switchport trunk allowed vlan 10,20,30,55,666
 switchport mode trunk
 duplex auto
!
interface Ethernet1/0
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 666
 switchport trunk allowed vlan 10,20,30,55,666
 duplex auto
!
interface Ethernet1/1
 duplex auto
!
interface Ethernet1/2
 duplex auto
!
interface Ethernet1/3
 duplex auto
!
interface Vlan10
 ip address 192.168.10.61 255.255.255.192
 standby 1 ip 192.168.10.62
 standby 1 priority 110
 standby 1 preempt
 standby 1 track 1 decrement 11
!
interface Vlan20
 ip address 192.168.10.93 255.255.255.224
 standby 2 ip 192.168.10.94
 standby 2 priority 110
 standby 2 preempt
 standby 2 track 1 decrement 10
!
interface Vlan30
 ip address 192.168.10.109 255.255.255.240
 standby 3 ip 192.168.10.110
 standby 3 priority 110
 standby 3 preempt
 standby 3 track 1 decrement 10
!
interface Vlan55
 ip address 192.168.10.117 255.255.255.248
 standby 55 ip 192.168.10.118
 standby 55 priority 110
 standby 55 preempt
 standby 55 track 1 decrement 10
!
interface Vlan666
 no ip address
 shutdown
!
!
no ip http server
!
!
!
!
!
!
!
control-plane
!
!
line con 0
 session-timeout 35791
 exec-timeout 35791 0
 logging synchronous
line aux 0
line vty 0 4
 session-timeout 35791
 exec-timeout 35791 0
 session-limit 5
 logging synchronous
 transport input ssh
!
end

L32

Building configuration...

Current configuration : 3054 bytes
!
! Last configuration change at 16:44:53 UTC Sat Mar 18 2023 by admin
!
version 15.1
service tcp-keepalives-in
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service compress-config
!
hostname L32
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 erMlKVR4hcu3p9q96fOSMn1EQW35g3Tp7Z9Woacdb4I
!
username admin privilege 15 password 7 0468000F032D1F1748
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local if-authenticated
!
!
!
!
!
aaa session-id common
!
ip cef
!
!
no ip domain-lookup
ip domain-name raw.trans.kst
login on-failure log
login on-success log
no ipv6 cef
ipv6 multicast rpf use-bgp
!
!
!
!
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
spanning-tree vlan 10,20,30,55,666 priority 28672
!
!
!
!
vlan internal allocation policy ascending
!
ip ssh time-out 1
ip ssh authentication-retries 2
ip ssh logging events
ip ssh version 2
!
track 1 interface Ethernet0/0 line-protocol
!
!
!
!
!
!
!
!
!
interface Port-channel1
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 666
 switchport trunk allowed vlan 10,20,30,55,666
 switchport mode trunk
 shutdown
!
interface Ethernet0/0
 duplex auto
!
interface Ethernet0/1
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 666
 switchport trunk allowed vlan 10,20,30,55,666
 switchport mode trunk
 shutdown
 duplex auto
 channel-group 1 mode passive
!
interface Ethernet0/2
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 666
 switchport trunk allowed vlan 10,20,30,55,666
 switchport mode trunk
 shutdown
 duplex auto
 channel-group 1 mode passive
!
interface Ethernet0/3
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 666
 switchport trunk allowed vlan 10,20,30,55,666
 switchport mode trunk
 duplex auto
!
interface Ethernet1/0
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 666
 switchport trunk allowed vlan 10,20,30,55,666
 switchport mode trunk
 duplex auto
!
interface Ethernet1/1
 duplex auto
!
interface Ethernet1/2
 duplex auto
!
interface Ethernet1/3
 duplex auto
!
interface Vlan10
 ip address 192.168.10.60 255.255.255.192
 standby 1 ip 192.168.10.62
 standby 1 priority 101
 standby 1 preempt
 standby 1 track 1 decrement 10
!
interface Vlan20
 ip address 192.168.10.92 255.255.255.224
 standby 2 ip 192.168.10.94
 standby 2 priority 101
 standby 2 preempt
 standby 2 track 1 decrement 10
!
interface Vlan30
 ip address 192.168.10.108 255.255.255.240
 standby 3 ip 192.168.10.110
 standby 3 priority 105
 standby 3 preempt
 standby 3 track 1 decrement 10
!
interface Vlan55
 ip address 192.168.10.116 255.255.255.248
 standby 55 ip 192.168.10.118
 standby 55 priority 105
 standby 55 preempt
 standby 55 track 1 decrement 10
!
!
no ip http server
!
!
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 session-timeout 35791
 exec-timeout 35791 0
 session-limit 55
 logging synchronous
 transport input ssh
!
end

L22

Building configuration...

Current configuration : 2297 bytes
!
! Last configuration change at 16:27:19 UTC Sat Mar 18 2023 by admin
!
version 15.1
service tcp-keepalives-in
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service compress-config
!
hostname L22
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 erMlKVR4hcu3p9q96fOSMn1EQW35g3Tp7Z9Woacdb4I
!
username admin privilege 15 password 7 01200D0D5707555660
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local if-authenticated
!
!
!
!
!
aaa session-id common
!
ip cef
!
!
ip domain-name raw.trans.kst
login delay 1
login on-failure log
login on-success log
no ipv6 cef
ipv6 multicast rpf use-bgp
!
!
!
!
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
lldp run
!
ip ssh time-out 3
ip ssh authentication-retries 2
ip ssh logging events
ip ssh version 2
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 666
 switchport trunk allowed vlan 10,20,30,55,666
 switchport mode trunk
 duplex auto
!
interface Ethernet0/1
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 666
 switchport trunk allowed vlan 10,20,30,55,666
 switchport mode trunk
 duplex auto
!
interface Ethernet0/2
 switchport access vlan 20
 switchport mode access
 switchport port-security mac-address sticky
 duplex auto
 spanning-tree portfast
 spanning-tree bpdufilter enable
 spanning-tree bpduguard enable
!
interface Ethernet0/3
 switchport access vlan 30
 switchport mode access
 switchport port-security mac-address sticky
 duplex auto
 spanning-tree portfast
 spanning-tree bpdufilter enable
 spanning-tree bpduguard enable
!
interface Ethernet1/0
 duplex auto
!
interface Ethernet1/1
 shutdown
 duplex auto
!
interface Ethernet1/2
 shutdown
 duplex auto
!
interface Ethernet1/3
 shutdown
 duplex auto
!
interface Vlan55
 ip address 192.168.10.113 255.255.255.248
!
ip default-gateway 192.168.10.118
!
no ip http server
!
!
access-list 199 permit ip any any log
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 session-timeout 35791
 access-class 199 in
 exec-timeout 35791 0
 session-limit 5
 logging synchronous
 transport input ssh
!
end

enter image description here

New contributor
Syslog is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

0

Your Answer

Syslog is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.