0

I have updated my other Cisco 9300 switches, but am a bit confused on how to even select the right firmware for my Cisco 9606R Core.

If I run sh ver it displays the following:

Cisco IOS XE Software, Version 17.09.01
Cisco IOS Software [Cupertino], Catalyst L3 Switch Software (CAT9K_IOSXE), Version 17.9.1, RELEASE SOFTWARE (fc8)

Running the sh platform shows that all the slots are in 17.8.1r[FC1].

At the Cisco Software Download page I am not sure which to select nor how to properly apply the update.

3
  • I'm left with more questions than answers. Cisco doesn't list 17.9 for the 9606R, but 17.9 is "universal" for 9[3456]00. 17.9 does exist for the SUP (1 and 2.) What's you reason for any upgrade? Have you looked through the voluminous platform and release notes?
    – Ricky
    Commented Nov 24, 2023 at 18:41
  • 17.8.1r[FC1] is a SUP 1 ROMMON version number.
    – Ricky
    Commented Nov 24, 2023 at 18:41
  • I have some outstanding CVEd that need to be patched. Would you recommend I leave it alone and only update the access and distribution switches? They all are all on 17.9.4a
    – Rick151
    Commented Nov 25, 2023 at 19:21

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.