0

I use GNS3 and juniper vmx to practice netflow config.
I know that v9 needs MPC card, so i use v5.
But no netflow export from my router.
show services accounting flow comes nothing
Do I miss any config?

root> show configuration |display set
set system processes dhcp-service traceoptions file dhcp_logfile
set system processes dhcp-service traceoptions file size 10m
set system processes dhcp-service traceoptions level all
set system processes dhcp-service traceoptions flag packet
set system ntp server 192.168.10.11
set interfaces ge-0/0/7 unit 0 family inet sampling input
set interfaces ge-0/0/7 unit 0 family inet address 172.18.0.1/24
set interfaces ge-0/0/8 unit 0 family inet address 192.168.10.51/24
set interfaces ge-0/0/9 unit 0 family inet sampling input
set interfaces ge-0/0/9 unit 0 family inet address 172.17.0.1/24
set interfaces fxp0 unit 0 family inet6 dhcpv6-client client-type stateful
set interfaces fxp0 unit 0 family inet6 dhcpv6-client client-ia-type ia-na
set interfaces fxp0 unit 0 family inet6 dhcpv6-client client-identifier duid-type duid-ll
set forwarding-options sampling input rate 1
set forwarding-options sampling family inet output flow-server 192.168.10.166 port 9996
set forwarding-options sampling family inet output flow-server 192.168.10.166 source-address 192.168.10.51
set forwarding-options sampling family inet output flow-server 192.168.10.166 version 5
set protocols router-advertisement interface fxp0.0
root> show chassis fpc 0
                     Temp  CPU Utilization (%)   CPU Utilization (%)  Memory    Utilization (%)
Slot State            (C)  Total  Interrupt      1min   5min   15min  DRAM (MB) Heap     Buffer
  0  Online           Testing  43         0       39     39     41    511        31          0

root> show services accounting flow

root>

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.