0

We have a newly installed 9410R that has a dual supervisor and when powering on the switch it boots up normally and when the secondary supervisor powers on and takes over as the primary and shuts off the original primary, I would like to know what to check or what I can do for testing purposes. Its really annoying as I have been working with CIsco Tac for some time and it seems like I have tried everything.

Please anything at all would be helpful.

#sh redundancy Redundant System Information :

   Available system uptime = 4 days, 23 hours, 29 minutes

Switchovers system experienced = 0 Standby failures = 0 Last switchover reason = none

             Hardware Mode = Simplex
Configured Redundancy Mode = sso
 Operating Redundancy Mode = Non-redundant
          Maintenance Mode = Disabled
            Communications = Down      Reason: Failure

Current Processor Information :

           Active Location = slot 5
    Current Software state = ACTIVE
   Uptime in current state = 4 days, 23 hours, 29 minutes
             Image Version = Cisco IOS Software [Cupertino], Catalyst L3 Switch Software (CAT9K_IOSXE), Version 17.9.4a, RELEASE SOFTWARE (fc3)

Technical Support: http://www.cisco.com/techsupport Copyright (c) 1986-2023 by Cisco Systems, Inc. Compiled Fri 20-Oct-23 10:44 by mcpre BOOT = bootflash:packages.conf; CONFIG_FILE = Fast Switchover = Disabled Initial Garp = Disabled

Peer (slot: 6) information is not available because it is in 'DISABLED' state

1 Answer 1

0

You haven't said what you have already tried or shared your config so I am going to guess that you might be hitting a power budget issue and/or the 2 supervisor cards are not set to boot the same version of IOSXe code.

Make sure of that first and then get a PC connected to the console so you can see why it is switching supervisors when you install the second one.

If TAC still can't figure it out, have them send you replacements that are tested to work together.

These pages have a lot of commands to troubleshoot redundancy and power budgets

https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst9200/software/release/17-13/command_reference/b_1713_9200_cr/stack_manager_and_high_availability_commands.html

https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst9400/software/release/16-9/configuration_guide/sys_mgmt/b_169_sys_mgmt_9400_cg/environmental_monitoring_and_power_management.html

3
  • When putting in just the slot 6 supervisor it boots up and when it gets to the preparing autoboot sequence and the "boot: reading file package.conf" it gives me the "#" symbol a bunch of times then it goes into a boot loop and never goes past that point
    – R3ne
    Commented Mar 11 at 21:17
  • Well that is definitely why you can't get SSO mode working. You need each supervisor to boot fully on its own before they can run in redundant mode. Likely you need to get a new boot image installed on it or have TAC send you a replacement. Commented Mar 12 at 0:14
  • If you can get to the rommon loader interface via the console, you can use the procedures here to boot an image from a USB drive or load from an FTP/TFTP server. cisco.com/c/en/us/support/docs/switches/… If none of that works, it is likely you have a hardware problem such as bad RAM on the supervisor. Commented Mar 12 at 0:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.