1

I'm trying to set my Force10 switch act as agent and send sflow data to collector.

Some how no packet sent to collector. Here is from my force10:

sw-dell-1g-office#show sflow
sFlow services are enabled
Global default sampling rate: 32768
Global default counter polling interval: 20
Global extended information enabled: switch
1 collectors configured
Collector IP addr: 192.168.12.75, Agent IP addr: 192.168.12.201, UDP port: 6343
0 UDP packets exported
84 UDP packets dropped
0 sFlow samples collected

Stack-Unit  0 Port set 0 
  Gi 0/0: configured rate 32768, actual rate 32768

ssw-dell-1g-office#show running-config interface Gi 0/0
!
interface GigabitEthernet 0/0
 no ip address
 switchport
 sflow enable
 no shutdown

sw-dell-1g-office#show sflow interface Gi 0/0
Gi 0/0
Configured sampling rate         :32768
Actual sampling rate             :32768
Counter polling interval         :20
Samples rcvd from h/w            :0

sw-dell-1g-office#ping 192.168.12.75

Type Ctrl-C to abort.

Sending 5, 100-byte ICMP Echos to 192.168.12.75, timeout is 2 seconds:
!!!!!
Success rate is 100.0 percent (5/5), round-trip min/avg/max = 0/4/20 (ms)

Kindly please tell me what to check to fix this problem.
-bino-

1
  • 1
    84 UDP packets dropped sounds like the sflow collector isn‘t accepting samples - perhaps the local firewall?
    – Zac67
    Commented Jun 7 at 9:47

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.