1

I was trying to set default terminal width to 0 (or longer than 80) on ASR9K router.

But as seen below, once I logout and login terminal width is changed to 80.

Please advise me what is wrong with me.


RP/0/RSP0/CPU0:ASR9K(config)#line default width 0
RP/0/RSP0/CPU0:ASR9K(config)#commit
RP/0/RSP0/CPU0:ASR9K(config)#end
RP/0/RSP0/CPU0:ASR9K#sh terminal
Wed Jun 25 13:33:33.209 UTC
Line "vty0", Location "xxx.xxx.xxx.xxx", Type "VTY"
Length: 25 lines, Width: 0 columns
Baud rate (TX/RX) is 0, "Empty" Parity, 0 stopbits, 0 databits
Template: default
Capabilities: Timestamp Enabled
Allowed transports are telnet ssh.
RP/0/RSP0/CPU0:ASR9K#exit
Connection to ASR9K closed.
[root@server ~]# ssh ASR9K -l admin
admin@ASR9K's password:
RP/0/RSP0/CPU0:ASR9K#sh terminal
Wed Jun 25 13:34:37.904 UTC
Line "vty0", Location "xxx.xxx.xxx.xxx", Type "VTY"
Length: 25 lines, Width: 80 columns
Baud rate (TX/RX) is 0, "Empty" Parity, 0 stopbits, 0 databits
Template: default
Capabilities: Timestamp Enabled
Allowed transports are telnet ssh.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.