4

I am running CME 8.6 on a Cisco 2811. I would like to install NM-CUE and run CUE 7 with this. It this possible, even with a version mismatch?

1
4

Mixing versions like this, depending on which version of CME and CUE you are using, will work in some instances.

In your particular case however, it appears that the answer is no.


CME 8.6 will only work with CUE versions 7.3, 7.4, 8.5, and 8.6.

Since you're talking about a plain NM-CUE in a 2811, that module will only support up to CUE version 7.0. Your best bet for a hardware solution would be the NME-CUE, which can support up 8.6 in my testing.

The other option, depending on your other requirements for 15.(1)M4, would be to roll back to an older IOS on the 2811 for an older CME.

See the Cisco Unity Express Compatibility Matrix and the Cisco Unfied CME and Cisco IOS Software Compatability Matrix for more information.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.