New answers tagged

1

Many modern OS are now disabling response to the broadcast. They ignore them to avoid security issues. If you're using linux, check your system with sysctl net.ipv4.icmp_echo_ignore_broadcasts, it may show 1. You won't receive any packets from other machines since other machines may also have similar settings. Try arp instead of icmp to reach out to the ...


Top 50 recent answers are included