We have an in-house application for sending large files. Using TCP/IP this application uploads the files to a server on our main office network and then sends a link to the file as part of an email. For the past few months this service has had intermittent timeout issues when the file is being uploaded to the server from a branch office. When we do a packet capture we see lots of dropped packets occurring on the encryption/decryption subsystem with the following error:

Drop Code: 138(IDP detection OOO Exceeded Max), Module Id: 25(network)...

The error is seen from the main office firewall on packets sent from a branch office. Users from our home office where the server sits have no issues. Users outside of our network sending files into our network have no issues. It's only branch users who are having issues. We are using site-to-site VPN to connect the branch offices to the home office.

I've been following a similar issue on SpiceWorks and tried the solutions mentioned there but nothing is working. We are on the latest version Any suggestions?

Note - I am a software developer and not a network admin

1 Answer 1


I had that issue too, creating a rule for the object and disabling DPI on it definitely worked for me.

I also noticed that the issue is specifically mentioned as a resolved issue in the latest firmware release

  • Disabling DPI on the specific port and IP Address ended up fixing the issue.
    – skeletank
    Sep 10, 2018 at 13:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.