1

I got a ticket that need me to create VLAN 1080 IP 10.1.108.0/30

this Vlan is only for the two radios that will connect between two building A and B

hostname BUILDING-A-IDF-01
!
switch 1 provision c9200l-48p-4x
switch 2 provision c9200l-48p-4x
!
vtp mode off
!
ip routing
!
spanning-tree mode rapid-pvst
!
vlan 14
 name CAMERA
!
vlan 16
 name VOICE
!
vlan 18
 name TRUST-WIFI
!
vlan 96
 name PRI_Internet
!
vlan 97
 name BU_Internet
!
vlan 99
 name Suddenlink-Fiber
!
vlan 100
 name Distro
!
vlan 101
 name Servers
!
vlan 102
 name ILO-IDRAC
!
vlan 103
 name MGMT
!
vlan 104
 name VxRail-Mgmt
!
vlan 110
 name TRUST-WIRED
!
vlan 112
 name GUEST-WIFI
!
vlan 114
 name ARBURG
!
vlan 115
 name Plunger-Assembly
!
vlan 116
 name Nice-label
!
vlan 117
 name Data-loggers
!
vlan 118
 name RTI-LogBox
!
vlan 119
 name McGuire
!
vlan 120
 name MFP
!
vlan 921
 name Legacy-Data
!
vlan 922
 name Legacy-Voip
!
vlan 1080
 name WLAN
!
lldp run
!
interface Port-channel1
 switchport mode trunk
 ip dhcp snooping trust
!
interface GigabitEthernet1/0/1
 description CAMERA
 switchport access vlan 14
 switchport mode access
!
interface GigabitEthernet1/0/2
 switchport access vlan 14
 switchport mode access
!
interface GigabitEthernet1/0/3
 switchport access vlan 14
 switchport mode access
!
interface GigabitEthernet1/0/4
 switchport access vlan 14
 switchport mode access
!
interface GigabitEthernet1/0/5
 switchport access vlan 14
 switchport mode access
!
interface GigabitEthernet1/0/6
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/7
 description CAMERA
 switchport access vlan 14
 switchport mode access
!
interface GigabitEthernet1/0/8
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/9
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/10
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/11
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/12
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/13
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/14
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/15
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/16
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/17
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/18
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/19
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/20
 description PHONE/WORKSTATION
 switchport access vlan 110
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/21
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/22
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/23
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/24
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/25
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/26
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/27
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/28
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/29
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/30
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/31
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/32
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/33
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/34
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/35
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/36
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/37
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/38
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/39
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/40
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/41
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/42
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/43
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/44
 description ATT_PRI_Internet_1Gbps
 switchport access vlan 96
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/45
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/46
 description PHONE/WORKSTATION
 switchport access vlan 110
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/47
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet1/0/48
 description AT&T_PRI_INTERNET
 switchport access vlan 96
 switchport mode access
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface TenGigabitEthernet1/1/3
 switchport mode trunk
 ip dhcp snooping trust
!
interface TenGigabitEthernet1/1/4
 description BUILDING-C-CORE-UPLINK
 switchport mode trunk
 channel-group 1 mode on
 ip dhcp snooping trust
!
interface GigabitEthernet2/0/1
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/2
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/3
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/4
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/5
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/6
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/7
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/8
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/9
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/10
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/11
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/12
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/13
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/14
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/15
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/16
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/17
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/18
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/19
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/20
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/21
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/22
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/23
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/24
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/25
 description ### Meraki Construction Trailer ###
 switchport trunk native vlan 103
 switchport mode trunk
 spanning-tree portfast trunk
!
interface GigabitEthernet2/0/26
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/27
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/28
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/29
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/30
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/31
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/32
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/33
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/34
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/35
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/36
 description ###SUDDENLINK ROUTER###
 switchport access vlan 99
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/37
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/38
 description ###MERAKI AP - Mezzanine A###
 switchport trunk native vlan 103
 switchport trunk allowed vlan 18,103,112,921
 switchport mode trunk
 spanning-tree portfast trunk
!
interface GigabitEthernet2/0/39
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/40
 description ###MERAKI AP - Conference Room A###
 switchport trunk native vlan 103
 switchport trunk allowed vlan 18,103,112,921
 switchport mode trunk
 spanning-tree portfast trunk
!
interface GigabitEthernet2/0/41
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/42
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/43
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/44
 description ATT_BU_Internet_150Mbps
 switchport access vlan 97
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/0/45
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/46
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/47
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface GigabitEthernet2/0/48
 description PHONE/WORKSTATION
 switchport access vlan 921
 switchport mode access
 switchport voice vlan 922
 spanning-tree portfast
!
interface TenGigabitEthernet2/1/1
!
interface TenGigabitEthernet2/1/2
!
interface TenGigabitEthernet2/1/3
 switchport mode trunk
 ip dhcp snooping trust
!
interface TenGigabitEthernet2/1/4
 description BUILDING-C-CORE-UPLINK
 switchport mode trunk
 channel-group 1 mode on
 ip dhcp snooping trust
!
interface Vlan1
 no ip address
!
interface Vlan103
 ip address 10.101.3.4 255.255.255.0
!
interface Vlan119
 no ip address
!
interface Vlan120
 no ip address
!
ip tcp synwait-time 15
ip forward-protocol nd
no ip http server
ip http authentication local
no ip http secure-server
ip route 0.0.0.0 0.0.0.0 10.101.3.1
ip ssh time-out 60
ip ssh authentication-retries 2
!
9
  • Please edit your question to include a good network description or diagram, the network device models, the network device configurations, etc. We also need the addressing of the VLAN.
    – Ron Maupin
    Apr 21 at 23:59
  • where can i post the configuration file to show @RonMaupin Apr 22 at 0:03
  • Copy the configuration and paste it into the question and use the Preformatted-text option ({}).
    – Ron Maupin
    Apr 22 at 0:04
  • I will fix it. What is the interface to be used?
    – Ron Maupin
    Apr 22 at 0:35
  • @RonMaupin here is the configuration i added to the question Apr 22 at 0:42

1 Answer 1

1

Just creating the VLAN does nothing. You seem to have created VLAN 1080.

There are only two usable addresses: 10.1.108.1 and 10.1.108.2

You need one of those addresses on this switch (you have IP routing enabled), or you place the addresses on your routers with subinterfaces for the VLAN.

You can address it on the switch by creating the SVI:

interface Vlan1080
 ip address 10.1.108.1 255.255.255.252
 no shutdown
!

You can apply it to the router:

interface <router interface>.1080
 encapsulation dot1Q 1080
 ip address 10.1.108.1 255.255.255.252
 no shutdown
!
8
  • Okay should i add these to the stack now? for both building or just one ? interface Vlan1080 ip address 10.1.108.1 255.255.255.252 no shutdown ! Apr 22 at 0:56
  • It depends on what they want. It looks like all the other VLANs are addressed on the routers, but I have no idea what is needed. You need the addresses, one in each building. The VLAN is already created. so if that is all they want, you are done. There really is not enough information to tell you what to do.
    – Ron Maupin
    Apr 22 at 0:58
  • also do i need to add this one as well interface <router interface>.1080 encapsulation dot1Q 1080 ip address 10.1.108.1 255.255.255.252 no shutdown ! Apr 22 at 1:00
  • That would only be on the router if the VLAN is routed by the router. You put the addresses on the device doing the routing, but you have not specified if that is the routers or the switches.
    – Ron Maupin
    Apr 22 at 1:01
  • so i did addressed to the switch building A and B @ron maupin Apr 22 at 1:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.