1

I have a port that has a description that is not needed. How do I go about just deleting that line. Sorry for the simple questions, I am very new to the networking world.

interface GigabitEthernet3/0/20
 description VLAN 12
 switchport access vlan 12
 switchport mode access
 switchport voice vlan 30
 device-tracking attach-policy IPDT_POLICY
 ip flow monitor dnacmonitor input
 ip flow monitor dnacmonitor output
 no snmp trap link-status
 no mdix auto
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input ACCESS-QoS-LAN-EDGE-IN
 service-policy output qos-ACCESS-OUT
end
2
  • 2
    Did you try no description VLAN 12?
    – Ron Maupin
    Mar 13 at 17:51
  • @RonMaupin I would that an answer. ;-)
    – Zac67
    Mar 13 at 18:04

1 Answer 1

1

Most Cisco commands can be removed using the no keyword.

For example, try no description VLAN 12 interface command to remove the description under the interface.

1
  • In case R3ne is not familiar with Cisco switches at all... You need to connect to the switch over SSH, console, etc. and enter enable mode by entering the 'enable' command. Then enter the configuration terminal mode with the 'configure terminal' command. Then enter the interface in question 'interface GigabitEthernet 3/0/20' and issue the command 'no description' to remove the description. You don't actually have to specify/copy the contents of the description, you can simply issue 'no description' and it will remove whatever description is currently applied to the interface configuration. Mar 13 at 18:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.