0

have 4 switch 3560 POE-8 , 2 of them have been RESET, AND w l c 2100 RESET too, but there are firewall AND ONE switch. Keeps the OLD CONFIG. I try to restore the network to the same old CONFIGURATION Please help .. I am not a specialist in wireless. Attached to you the config of switch and firewall ..

Switch:

WLAN-SW0#show running-config
Building configuration...

Current configuration : 1918 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname WLAN-SW0
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$LKX4$JVSDzby6c93T7vqq9z3uD0
enable password cisco123
!
username admin privilege 15 secret 5 $1$3Xg0$tsxaOVuS90QSOGrNDqYmZ.
no aaa new-model
system mtu routing 1500
ip subnet-zero
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.2 10.10.10.21
!
ip dhcp pool hanin
   network 10.10.10.0 255.255.255.0
   dns-server 10.10.10.2
   default-router 10.10.10.20
!
ip dhcp pool hain
!
!
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0/1
 description CONNECTED-TO-AP
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/2
 description CONNECTED-TO-AP
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/3
 description CONNECTED-TO-AP
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/4
 description CONNECTED-TO-AP
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/5
!
interface FastEthernet0/6
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/7
 description CONNECTED-TO-FIREWALL-ON-0/3
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/8
 description CONNECTED-TO-FIREWALL-ON-0/0
!
interface GigabitEthernet0/1
!
interface Vlan1
 ip address 192.168.1.20 255.255.255.0
!
interface Vlan100
 ip address 172.16.100.50 255.255.255.0
!
ip classless
ip http server
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
line vty 0 4
 password cisco
 login local
line vty 5 15
 password cisco
 login
!
end

ASA:

ciscoasa# show running-config
: Saved
:
ASA Version 8.0(4)
!
hostname ciscoasa
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 172.16.10.1 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address dhcp setroute
!
interface Vlan100
 no forward interface Vlan2
 nameif WLAN-MANAGEMENT
 security-level 50
 ip address 172.16.100.55 255.255.255.0
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
 switchport access vlan 100
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
object-group protocol DM_INLINE_PROTOCOL_1
 protocol-object ip
 protocol-object icmp
access-list inside_access_in extended permit udp 172.16.10.0 255.255.255.0 any eq domain
access-list inside_access_in extended permit object-group DM_INLINE_PROTOCOL_1 172.16.10.0 255.255.255.0 172.16.100.0 255.255.255.0
access-list inside_access_in extended permit ip 172.16.10.0 255.255.255.0 any
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu WLAN-MANAGEMENT 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-647.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
access-group inside_access_in in interface inside
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 172.16.10.0 255.255.255.0 inside
http 172.16.100.0 255.255.255.0 WLAN-MANAGEMENT
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
telnet timeout 5
ssh timeout 5
console timeout 0
dhcp-client client-id interface outside
dhcpd auto_config outside
!
dhcpd address 172.16.10.2-172.16.10.33 inside
dhcpd dns 4.2.2.2 8.8.8.8 interface inside
dhcpd enable inside
!

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
username admin password e1z89R3cZe9Kt6Ib encrypted privilege 15
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
  inspect http
  inspect icmp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:6998286872ff4c7872572cf02fcd34ed
: end
ciscoasa#
4
  • Why does the DHCP pool not match anything else on the network? – Ron Maupin Sep 15 '19 at 14:50
  • I’m sorry but I don’t understand what you need help with. Can you explain it again? – Ron Trunk Sep 15 '19 at 15:58
  • Simply can you help me to configure this network that depends on ASA as DHCP SERVER but with the same V lan and old IP interface ... Can you give a full example...thanks – jeon 16 Sep 15 '19 at 17:15
  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you can post and accept your own answer. – Ron Maupin Dec 31 '20 at 21:39
0

I'm still not sure if I understand your request. But assuming you want to configure DHCP on the ASA, you can use these examples:

dhcpd address 172.16.10.20 172.16.10.254 inside
dhcpd dns 10.10.10.2

dhcpd address 172.16.100.10 172.16.100.254 WLAN-MANAGEMT
dhcpd dns 10.10.10.2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.