2

I have modeled the following network on packettracer. The fiber-optic connections between Router4 and Router8 is down and doesn't get up. Whatever I do, the connection remains off. The source file of the model is uploaded here. I wonder if anybody knows why the connection is off.

enter image description here


I add running configuration of routers here. Running configuration of Router4:

Router#show running-config 
Building configuration...

Current configuration : 1009 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
ip dhcp excluded-address 192.168.16.1
!
ip dhcp pool POOL
 network 192.168.16.0 255.255.255.0
 default-router 192.168.16.1
 dns-server 172.16.100.2
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.16.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial2/0
 no ip address
 clock rate 2000000
 shutdown
!
interface Serial3/0
 no ip address
 clock rate 2000000
 shutdown
!
interface FastEthernet4/0
 ip address 192.168.0.2 255.255.255.0
!
interface FastEthernet5/0
 ip address 10.0.4.1 255.255.255.0
!
router rip
 version 2
 network 10.0.0.0
 network 192.168.0.0
 network 192.168.16.0
 no auto-summary
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end

Running configuration of Router 8:

Router#show running-config 
Building configuration...

Current configuration : 1057 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
ip dhcp excluded-address 192.168.137.1
!
ip dhcp pool POOL1
 network 192.168.137.0 255.255.255.0
 default-router 192.168.137.1
 dns-server 172.16.100.2
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.137.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial2/0
 no ip address
 clock rate 2000000
 shutdown
!
interface Serial3/0
 no ip address
 clock rate 2000000
 shutdown
!
interface FastEthernet4/0
 ip address 10.0.1.2 255.255.255.0
!
interface FastEthernet5/0
 ip address 10.0.2.1 255.255.255.0
!
interface GigabitEthernet8/0
 ip address 10.0.4.2 255.255.255.0
!
router rip
 version 2
 network 10.0.0.0
 network 192.168.137.0
 no auto-summary
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end
8
  • 1
    I don't have packettracer, would it be possible to copy/paste configuration of the two Routers as code in this post? If you do please remember to remove any passwords etc.
    – user36472
    Commented Jul 6, 2017 at 7:27
  • @Cown Thanks I added running-configuration of the two routers
    – Megidd
    Commented Jul 6, 2017 at 8:01
  • 1
    Try to force your Gi8/0 to 100Mbit full duplex. Commands are duplex full and speed 100.
    – user36472
    Commented Jul 6, 2017 at 8:21
  • @Cown I run: Router(config-if)#duplex full, it says: %Command not available for fiber interfaces.
    – Megidd
    Commented Jul 6, 2017 at 8:24
  • @Cown Also when I run Router(config-if)#speed 100, it says: %Command not available for fiber interfaces.
    – Megidd
    Commented Jul 6, 2017 at 8:25

1 Answer 1

3

There is a mismatch in speed between Router4, Fa5/0 and Router8, Gi8/0. Router8 Gi8/0 was configured with a Gbit GBIC module, which was connected to a 100 Mbit FX GBIC module. The mismatch caused the connectivity problems.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.