1

I have an Juniper SSG20 that I have tried to reset to factory default.

I have tried the pin hole reset method but to no avail, and the serial console doesn't indicate that the procedure is started, but the LED is changing to orange but it doesn't get to the Red state.

And login with the serial no as user and password is also failing.

I have opened the firewall and can see a battery soldered to the PCB, is that a solution to desolder the battery? Or is there any other trix?

  • 1
    password / config are stored in non-volatile memory (flash, ssd, etc.) so pulling the battery won't do anything. – Ricky Beam Oct 26 '19 at 22:07
  • I have bought another SSG20 and that was "normal" press reset, console show that the reset procedure is initiated and confirmed with a second press on the reset button and voila, a factory default device. – MatsK Nov 15 '19 at 18:18
  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you can provide and accept your own answer. – Ron Maupin Dec 15 '19 at 20:02
  • No answer/comment helped. I tried the standard solution on another SSG20 and it worked, so I suspect that one SSG20 is corrupted in some way. – MatsK Dec 21 '19 at 15:10
-1

Request system zeroize is for srx, for ssg use serial number as username & password, it should reset it.

  1. Get your device serial number using the following command (or by reading the label on your device) :
ssg5-serial-wlan-> get system | i serial
Product Name: SSG5-Serial-WLAN
Serial Number: 000000000000000, Control Number: 00000000
Interface serial0/0:
description serial0/0
  1. Then logout and use the serial number as login and password

login: 000000000000000

password: 000000000000000

!!! Lost Password Reset !!! You have initiated a command to reset the device to factory defaults, clearing all current configuration and settings. Would you like to continue? y/[n] y

!! Reconfirm Lost Password Reset !! If you continue, the entire configuration of the device will be erased. In addition, a permanent counter will be incremented to signify that this device has been reset. This is your last chance to cancel this command. If you proceed, the device will return to factory default configuration, which is: System IP: 192.168.1.1; username: netscreen, password: netscreen. Would you like to continue? y/[n] y

  • Please include more details of solution you recommend in your answer. Link that you provided could become unavailable later. – Andrey Prokhorov Jan 16 at 7:21
  • Please read the question "And login with the serial no as user and password is also failing."! – MatsK Jan 21 at 14:32
-2

You should use request system zeroize on the CLI

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.