13

You can remove the VRF temporarily: sh ip vrf detail | i Id Only reason this VLAN is even created is because either your VPN-CAM is turned off or you have more than 512 VRFs. If you don't have 512 VRFs, you can free up this internal VLAN without removing VRF by making sure VPN-CAM is activated. This may not be the simplest task as there are various ...


13

You definitely should enable MLS QoS. It is also prerequisite for CoPP, which you should add in your TODO list to implement. Enabling 'mls qos' without other config is extremely bad idea in low-end cats, like 3560/3750, due to unexpected default scheduling and due to heavily reduced buffers causing more microbursting. On 7600/6500 it's comparatively safe ...


9

There are a couple of options, depending on how much traffic you will receive: If you're going to receive a lot of traffic, should use gulp, which runs on linux; gulp requires the linux pf_ring kernel module. If the bandwidth requirements are reasonable, you could simply use your laptop with wireshark's ERSPAN decoder; wireshark can see the protocols inside ...


8

7600 QoS is not straightforward. If you enable mls qos on its own you will change the way buffers are allocated on all ports, you may find this gives you unexpected results. Different line cards will have different queueing capabilities, research the following commands to modify the buffer and queueing config. Some line cards are per port and some are ...


5

I would like to have the IOS: c7600s72033-advipservicesk9-mz.122-33.SRE1.bin running on the 7609 router. Is this IOS compatible with 6509, so I can update the IOS on the 6509 and then move the SUP? You're speaking about a subject which is very confusing, and I apologize. For years, you could mostly get away with saying the biggest difference between a ...


5

MUX-UNI support: It looks like you're trying to configure a MUX-UNI with: A Layer3 interface on Vlan 556 A Vlan-mode PW on Vlan 920 The WS-X6516A is considered a Catalyst 6500 / Cisco 7600 LAN Card; LAN cards have some feature restrictions... one of the restrictions is how you configure a Layer3 interface on a LAN card with dot1q encapsulation. When you'...


5

You need to open a case with Cisco TAC... obligatory Cisco Support Forums reference to a similar problem Without TAC support perhaps the best you can do is reseat the LC... replace the LC... Upgrade IOS and pray it was a bug... Be sure the screws on the LC are snugged on tight when you do maintenance... loose screws can cause more problems than you might ...


3

Worst case scenario, your HW has gone bad Best case scenario, it's cosmetic failure due to software defect, luckily you are in SRE which will be supported until 2015, so maybe upgrade it to latest rebuild. There are two bugID which will cause this error in very benign way. CSCsk03373, due to large packets, fixed in SXH CSCsw32280, due to CRC errors, fixed ...


3

7600 QoS is not straightforward. There is an understatement... @ytti and @Steve have great answers, just also be very aware that the 7600 has rcv-queue interface commands as well. Like the wrr-queue, you will want to make sure that your mutations are correct or you can see drops. Been burned by that one, just make sure you generate enough test traffic to ...


2

One thing to be aware of is that due to the way that the 6500/7600 switches in a distributed fashion if you have more than one port int the Vlan you are wanting to limit spread across different line cards you will have a hard time limiting them to 100mbit as the limit will be applied on each line card.


2

The above-described behavior is by design for the Cisco 76XX platform: See the Configuration guide for QOS on Cisco 7600's. Solved the problem of marking traffic on another router before it is sent to this router.


1

We solved this problem by replacing lithium batteries in SUP720. Now Router is taking startup configuration from NVRAM smoothly and also loading it into the RAM. We Replaced both RP and RS batteries using these instructions by Cisco. For More info check this LInk from Cisco.Thank you https://www.cisco.com/c/en/us/support/docs/field-notices/641/fn64131.html


1

I used to have lots of strange issues with SIP400 cards and 7609 chassis... Not sure if this one is matching the behaviour but please check it: CSCsb69734 SIP400: Sub-int IP state up but not reachable after SSO & reload Symptom: In rare situations, the 7600-SIP-400 SPA-2X1GE sub-interfaces can be unreachable even when the interface state is up. ...


Only top voted, non community-wiki answers of a minimum length are eligible