0

I have a lightweight AP AIR-AP3802I-E-K9 that I'm trying to connect to my WLC, but it just won't.

When I run a debug on the WLC, I can see the Join request from my AP, and I can see my WLC sending a Join Response.

*spamApTask6: Oct 11 16:48:08.210: [PA] 78:72:5d:f2:f2:20 Discovery Request from 10.235.238.229:5248

*spamApTask6: Oct 11 16:48:08.210: [PA] 78:72:5d:f2:f2:20 Join Priority Processing status = 0, Incoming Ap's Priority 1, MaxLrads = 1500, MaxLicense=200 joined Aps =141
*spamApTask6: Oct 11 16:48:08.210: [PA] 78:72:5d:f2:f2:20 apType = 52 apModel: AIR-AP3802I-E-K9

*spamApTask6: Oct 11 16:48:08.210: [PA] 78:72:5d:f2:f2:20 apType: Ox34 bundleApImageVer: 8.5.135.0
*spamApTask6: Oct 11 16:48:08.210: [PA] 78:72:5d:f2:f2:20 version:8 release:5 maint:135 build:0
*spamApTask6: Oct 11 16:48:08.210: [PA] 78:72:5d:f2:f2:20 Discovery Response sent to 10.235.238.229 port 5248

*spamApTask6: Oct 11 16:48:08.210: [PA] 78:72:5d:f2:f2:20 Discovery Response sent to 10.235.238.229:5248

... and then my AP does not show up on my WLC. I know for a fact that there's no routing problem since we have 20+ other APs in that subnet. The AP is running a lightweight image, and has joined another controller in the past.

I've tried to factory reset with the MODE button, configure the controller manually in the CLI of the AP, but it doesn't change anything.

What can be causing this ?

1
  • What does console on the AP show?
    – YLearn
    Oct 11 '19 at 19:00
0

So I finally figured it out.

It was, in fact, a routing problem. Our provider had routed a /27 subnet instead of a /25 in their infrastructure. Our other working APs had received an IP part of that /27, but the new AP received something out of this range, so it didn't work.

After properly configuring a /25 on the provider's network, it started working just fine.

Initially I thought it had something to do with the time of my AP (set in 2018), but no. The time difference with the WLC did not cause problems.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.